kishore.org

Security Update for WordPress one dot five dot one dot one

WordPress › Development Blog › Security Update : …It has come to our attention that under certain circumstances there is a security vulnerability in WordPress that may be triggered if you’re running the default template. We were able to respond very quickly (under 40 minutes) and update the download to 1.5.1.2…

Done. But not sure if i did the right thing…

Why does the second line not state “goto line 103″ and states “goto around line 103″ ? Maybe modifications are expected ! ?

Anyway, it would be better to state what the code should look like after the change !

103: function get_the_category_by_ID($cat_ID) {
104:     $cat_ID = (int) $cat_ID; <<< NEW
105:     $category = &get_category($cat_ID);
106:     return $category->cat_name;
107: }

Leave a Reply